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microsoft windows

\icrosoit Windows 15 one ol the most popular operating systems VY N—_——
a computer, the Windows operating system gets loaded into the computen me
autornatically While loading, the picture of the Windows Tlag appear

Fa 1.0, A few seconds later, a welcome message appears

o

Fig, 1.2 Starting Windows

DESKTOP AND ICONS

Shortly after the Windows welcome
message appears, you will see a
screen (similar to the screen given

alongside] on the monitor with many
small pictures on it, This screen is
called the desktop and the small
pictures are called icons (Fig. 1.4]

icons on the Desktop Fig. 1.4 Desktop with 1cons

The icons on the desktop may represent a file, a folder, or a program (of softwarel. By
double-clicking these icons, you can open them.

Figures 1.5(a), (hi, and (c) show a word file
titled *Magic World', a folder tithed ‘images .
and the Ward 2013 program, respectively.
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Fig. 1.5 |cans on a deskiop
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| Start Button
3 will see the Start button at Ihe Ie&
LW of the taskbar (Fig 185 It helps
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* Click, for example, Accessories; A hecesorie

list of programs in the folder appears.

o £ Yinme
Click on any program to open i i Aicenone
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saw when you first opened the Start
' mrapal .'rhri-h

menu, click Back near the battom of
the menu.
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* Al the bottom of the left pane Is the e
box (Fie VT A = Stewy ey .
Search box g 1.10) which alh?x 5 b i A
vou to search for programs and files A Whechon Erpieer =
2 WorziFag T
On your computer. b bane ol By
P b B Fritem Tonis L L —
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Right Pane of the Start menu

The right pane provides access to S
commonly used folders, files, settings,

and features. This is also the place from

where you can tum off your computer

by clicking the Shut down button. Fig. 1.10 List of programs in the
Accessories {older

Computer Manners X

& Weguwa EireaiSait

Shur ik

Da not use a wet cloth to clean the monitor or any other part of the computer. Always use d
clean, dry cloth to wipe off dust or dint from any part of the computer.
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ktop ﬂ-ﬂ; sceeen that appears
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'I'.hn' Windows Operating s

L

~small pictures on the desk oy
use:f 10 store any piece of informatio

der wsed tostore a group of files

Taskbar  the long horizontal bar ar the botte
“of the screen
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more Ahout Paint
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puing Ivow tell me haw go f invert. J
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Sured Ler me stait by
: telling you about SOme mone
el covmmands in Famt

mm. ery simple drawing program. Do you
IHW.IMMF&N in Class 27 In this
- 3“; chapter you will learn more

| about Paint and its commands.

| Let us first learn how to use the
Select tool for selecting a part of

- a drawing.

1. Open the Paint window.

2. Click the Home tab if it is not

 already selected.

ER ﬂm Image group on the Home tab, click the down arrow

~ under the Select tool (Fig 2.11. The menu that 0pens has the

tollowing choices:
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selection B0 select a rectangular area
electon| ar click fy
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0 AN REDD
Ln
Eedﬂ buttons are available on the Quick Acces .
;_ olt ﬂ1e top et corner of the window (F i 2 Thi H T
LA E v -
Undo mmand is used to reverse the last action p:»arh:-rme.;l Fig. 2L -2
l:l'.te mh command is used to reverse the effect of s Qmﬂ‘ Access Toolbar
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| Fast Forward

F ﬂ IIHIIIHI]'IE
el tnul to él'tange the angle of the

Rotate option (g ..
ou Wt to rotate (Fig, 210,
: .mmt tn ﬁlp thE dmang

Fig. 2,11 Flip horizontal

decrease the size of a drawing o7 4 part o

pointer to select your drawing of a










b Click the Home tab if it 1§ not already
selected.

¢ In the Image group, select the Rotate
Do,

d Select the Flip vertical option to flip
the buterly vertically.

SKEW A DRAWING e

ast Fo
The Skew command twists the drawing in the horizontal k——@
or vertical direction. The steps are: e and Skew  CTRL+W

_ Click the Home tab. iy
. Click the Select option and drag the pointer to select the drawing.
3. In the Image group, click the Resize option.

4, The Resize and Skew dialog hox appears.

5. In the Skew
area, type the L Select the 1 Chick the. : "t Resize and Shrw
amount (in Home ol 8 W boxappeny
degrees) by
which to skew
the selected
area of the
drawing in the
Horizontal or
the Vertical box
(Fig. 2,140,

b. Click the OK.
button and you
will get the
skewed drawing
(Fig. 2151

il —










« £O0M I 1O get & [arger view of the ice-
cream cone and then Zoom out on the o =

arawing o gat the full view of the drawlig

SOLUTION
l, Elraw a picture of an ice cream cone as
El‘u'JW'I‘l

¥

To resize and skew the drawing

2. Chck the Home tab, Click the Select : . - =
aption and then drag the pointer to
SEVECT the drawing

b In the Image group, click the Resfze option. The Resize and Skew diziog box appears
Select the Maintain aspect ratio check box

¢ Inthe Resize area, click the Percentage nption

d Type 50 in the Horizontal or the Vertical box, Click the OK button

&  Now, in the Skew area, type the dngle (in degrees), 8.2, 50 by which 1o skew the
sglected area of the drawing in the Horlzontal box. Click the QK utton.

3 Toser the drawing as the desktop background, click the File button and then point to
Set as desktop background. Select the Tile option
To increasa the zoam level, click the View tab. In the Zoom group, chick Zoom in

& To reduce the zoom level click the View tab, In the Zoom group, click Zoom out

Always keep the computer room clean. Since your shoes may have dirt stuck to them, remember
10 take your shoes off before entering the computer room.

N H E] ] aE ] u
.88 “e"2u8 EEEE Sun =8










3

ii. Identify and name any four tools fram the following figure that can be bsed 1o digy, o,
figure of a joker,
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1. Afif has designed i New Year greeting card in Paint as shown below, Make & New Year
preeting card of your own, using the various wols in Paint, for vour teacher.

2. Hasan loves watching cartoon films, He has drawn ‘Pokemon’, his favourite cartoon character
in Paint. Which is your favourite cartoon character? Draw your favourite cartoon character in
Paint.
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let’s Learn KTurtle

M, Gongile, K TUTTE o6 @

O Your Sriemd

computer language fts |
ITILESY e refe Haa &
: J ey Loseful Tor IegrriiTeg
fo K Tirre : =
- - N e o

Hey Taggle
your &nena e friend says
W Can draw using a turrle
N an'tchat funny?
A [LTe to draw

Kturtle teaches you how o program in an easy way. You
can draw figures, type text, and perform simple math
calculations in KTurtle.

Just a5 you use a pencil to draw and write in your
natebook, KTurtle uses a turtle for drawing, This turlle
can draw anly when you give it a command

A command means an order or an instruction, The turtle
carmies out the instruction or command typed by you.

STARTING KTURTLE
-un the [

To start KTurtle, just click on the KTurtle icon

27





















The Step-by-Step speed option will execute one command at a time: You will have 1y

click the Run button for the execution of each command in the program-.

Pause Command -
It stops the execution temporarily. It stars execuling again on dwﬂﬂfﬂﬂ'ﬁl‘ It --_-:{;
is enabled only when the commands are actually being cartied out.

abort Ccommand . . -
It stops the execution permnently. This button also is enabled only when (hE-CORERE
are actually being carried out. -

PAACTICE TIME _ "
mﬁhmwdz on the carivas Can you help her with this task?

1 Double the KTurtle icon on the Desktop. |
2 The KTurtle screen wil be dispiayed. —

i
T s e ENTER e schcomrand.
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_KTurtle commands -

Uiy, le e SO
dlied yiou ¢iick the Run

: birron afer oI your
comumiand?®
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This tuirtle s ging
mhwfﬁ-!t doesnt obéy
my commianis!

When you start KTurtle, the e
KTurtle uses simple commands
around the canvas.

FORWARD CO\
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Let us loo
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The second and third commands mave the turtle forward by 100 steps and then ¢ he.
head by 150 degrees to its right [Flg 451011

The last command [ 49011 brings the turtle to the center of the canvas without

drawing a line. The hmd of the turtle points in the same direction ashﬂﬁp’%ﬂn’ |
command, 1.2, t

SETTING CANUAS SIZE AND COLOR
You can change the size and colour of the canvas, The commands are canvassize af
canvascolor. Ao

The command canvassize 200, 200 sets the'canvas W"dth ﬂﬂhﬁﬂﬂﬂ !
Since the width and height are equal, the canvas will be a square..

The command canvascolor 8, 0, 0 makes the canvas black. o, 0, 0 1§

RGB value. The first number stands for Red, the second for Green, ;n##f& h ;:_-:.;:' i

Each of them can take values from 0 to 255 A zero for each gi\rﬂﬁfﬂ'm nlo
You can also set the colour values b]rfﬂrjhﬂiﬂﬁﬂlﬂ‘ilﬂﬁﬁﬁi”ﬁ'l helow:

. Click Tools: ”

- Select the Color Picker option in the menu dmgppens (Fig. 47
3. The Color Picker dialog bﬂwappt'afs Tig: 4.10)..
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4. YOU Can Moye lhi:s-
combination of
on the left

b. Click the Paste g editor

c. Click the Cloge hutton

- a
their valyes "etl, green, and biue, and the colour that is formed by a

Will appear. The RGE numbers are shown in ateR oK

button. The command will appear in the Editor pane.

SETTING PEN COLOR AND peN uyigy

in KTurtle, you can char the | e ol
pencolor and penwide, re PE:E::?ulnur and the pen width also. The commands are
pencolor command

With the pencolor uum You can set the colour of the pen t + the one th

hy changing the RGB values, The short form of pencolor is po.

: i you m

For example,

pencolor 255,10, %ﬁﬂdhun
pensolor U!. EEE.EM -l.'.'ulmrr

- ¢ LY

pencolor Oy O 258
Note: You can u!!'m_f' --.,1':- -'

dialog box to mliﬂj L ..|" a
particular colour, -

penwidth Command.
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gnapter
Editing Text in Word
013

No problem Goggn!

m You can edif the ek Edit che text? m

Wihar does
that mean’

Oh no! | typed
the serence Ay il e b '
L e ) sy iny 1 BT wanted
i to be the other way!

_—

| e

L& me wach
- YOl TTIENE
B aboutit

You knaw that Word is a very popular software that r——

allows you to type and save staries, letters, poems, etc.

In this Chapter \

Inthe previous class, you learnt some of the basic g R
leatures of Word 2013: Window
: « Edfitling Text
* How to start W{]l'd 2013 . Lu:-:lu-l-.m.! Repeat

» How lo create and save a document :
« Copying and Miving lext

* How o open a saved document, and Ve

* How fo change the font size and font colour of

. piece of text.
et us quickly revise them and then move further.








































Formatting Text in
Word 2013

VWhar is [ormattifig:
Togele? And how do [ use

W Hey Togeke | made my 3
| the formatning fearures

prapect i YWord, but o o

Mooking very plain

|'T|' |I'||'_"|I|'II' o

: Cogple. Word has
rmany formaTng features, You can
use them o make your project look

--...___-____ FOTSCTIVE

You have already learnt how to edit text in Word 2013. In I—__,-"'_,_z——‘—"/L
this chapter, you will learn how to format text. In this Chapter

Formatting is the process of changing the general
arrangement and appearance of text, L.e., improving
the appearance of the text by using various fonts, font Fext

colours, font sizes, and font styles.  Applying Borders and

Shading

= Lnaracter Formatting

- Highlighting and Alignimg

ﬁ font is a set of letters, numbers, or symbols of a given
size and design that may be displayed or printed.

irigs th atare standard or pre-defined in a software are called default setlings.

' hn#pa "“’. malﬁeclmuges to the default settings. It also helps in highlighting
nt text in a document and makes the text look more attractive.




























§ --I 1] | g =L
¢ Inthe Paragraph group, click the drop-down meny anraw of the Borders Liuton and
click Borders and Shading ...
¢ The Borders and Shading dialog hox appears
" ke thens o ;||;':||}|".-' a hay dér are d5 rr-Il.u-..-.-q:
L. Click the Borders tab, and choose the

- desired settings to apply
U Select a style fram the Style serall liss

i, Fram the Color drop-down menwy, E: LI E
select the colour for thie ling ~-

—
i e ELI . E T T TS T e

i'l_- .

w. From the Width drop-dawn lis e R b, o -';'j: >
5!:!-!-!'..”\- thewidth of the line o pas £ g T e ~is
. The steps to apply shading are as follows ATHLENG BV EMIS
L Click the Shading tah ———
i Select the ::nlnlurgfm the shading from 1. 100-metre Dash
the Fill drop-down lsc 1‘ Shot 'Put
il Select the shading style yau want to 3. Llonglump
apply from the Style drop-down lst. | 4, High s
g Click OK. The chosen borders and shading
syle will be appled to the seiected fext : e—
LFig. (b} Fige. 7(b)

Sit close 1o your keyboard and position It so that it is directly in front of your body. Make sure
e keybeard fs placed directly in front of you.

aa - [} “ . [] HEERRT R
- i 5 & ® EAEE B & @
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Enjoy with Tux Paint

Tl Fuplerd of Ol ilpeh
ST AaTwaIne 1
ivaidahie for free o rhe

y

Yo o i e

] 1 & I FTWE
Toggie. s there ranesing &
aty ather sdftvane T ERuME
2 well) Lo seaet

avighie for drawing?

ad) [(Fig. 8.1 (a) = ichl

lick the Tux Paint icon _ I



You get two choices while opening Tux Paint. You can either open it in full-screen by
selecting Tux-Paint (Full Screen) or open it i @ new window by selecting Tux Famt.
(Windowed). Usually it is better to open Tux Paint in a new window because sometimes

in full screen all the options cannit br seen.
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[a) Selecting All Programs (b Selecting Tux Pain

Fly 8.1 Starting Tix Paint

1. The title screen appears

Fiz B.2)
iy il

i

. As the program i loaded into
memory, press any key or click
the mouse fo continue,

O

After about 30 seconds, the title
sereen will go away on its own,

3. The main screen appears
(Figg. 8.3).
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(¢} Selecting Tux Paini
(Windowed)
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Magic [Special efects) '

The Magic tool lets you add different
kinds of special effects 1o your
drawing. To add an effect do the
following:
1. Click the Magic taol and then a
magic effect in the selector.
2. You will see two buttons at the ;T S
bottom of the selector fuils
3. I the left button is highlighted, it
means the effect can be applied o ﬂ
parts.of the picture by clicking and ¥
dragging around the picture

Wi Flwwers

[ ang reees | b e ErEges D4 E - EEELT S

Figg, 8.9 Uking the Magic fool

4., If the right button is also activated, it means the effect fop Tin ™
can be applied to the entire picture also by clicking »
the picture once iFig. 8.9 Searter muljies ane

backgrounds with outlines of
g, ar 30 phatograg,
- EhaE you can use in Tun Paint
traser — RS

The Eraser toal helps you erase or
remove any portion of a drawing.
The steps are:

1. Click the Eraser o0,

2. Click to select an eraser of the size
you want from the selector,

3. Chick and hald the left mouse
button and move the mouse
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The Print tool is used to print the pleture using a prinmee
On clicking this toal, dialog box appeans (Fig. 5,140

* Click Yes, print it! to print the picture using a printer.

* Click No, take me hack! 1o g6 back to the previous
sCreen,

Quit .

The Quit button is used 1o close Tux Paint, On clicking
this button, a dialog box appears (Fip 6,150
* Click Yes, I'm done! to quit Tux Paint,

¢ Click No, take me back! to maove hack to the previous
SCTeern.

PRACTICE TIME

[hae seuicterts of Chess 11 e oo draw & pickuine |0 d
drawing toods they have léarnt as they can. One xarmpis
ame pleture? You may also draw any otfer pictiuee from

'Print your picture now? ] '

9-~
’
Ju Mo, take me back!

Fig, 8.14 Print dialog box

Do you really want to guit? I

‘ ﬁ"l"ﬂ. I'm done!
ﬁmu, tekée me back!

P

Fig, B.15 Quit dililojs bow









Application-Based Questions
a. Name the tool used 1o write "Snowman’ 10
the picture given below, Which tool would
vou use o draw the face and body of the
Snowmantd

b Fssa was asked-by his teacher to draw fwo kites
in Tux Paint, While drawing, he made three
Lites Instead of two. He needs 1o rub oul one

kite and show it 1o his teachet.

i Which tool should he use to remove the kite
in this midlethod

i, Which toal 3 used w fll] colour in thit= lchtesd

i"L IN THE LAB

1. The class teacher has asked the students of Class Il to make a poster on oy ome of the fopics
given helow. Can you draw a poster in Tux Paint on any one of thie topics wsing the Lines,
Paint, Text, Shapes, and the Magic loals?

lecincity.  ® Jave Vyaled * Save Envitonmen!
















